Internet links do not work

General comments and chit-chat, or tell us how we can improve KiasuParents.com

Internet links do not work

Postby ManU123 » Thu Aug 11, 2011 10:34 am

Hi

My internet links do not work. When I click on it, it does not get activated. eg. http://www.yahoo.com
Did I deactivate something on my IE?
I am using IE 8.0.6
Please help me.
Thanks in advance!

ManU123
BlueBelt
BlueBelt
 
Posts: 274
Joined: Sun Oct 31, 2010 10:50 pm
Total Likes: 0


Re: Internet links do not work

Postby ManU123 » Thu Aug 11, 2011 6:59 pm

UncleLim wrote:
ManU123 wrote:Hi

My internet links do not work. When I click on it, it does not get activated. eg. http://www.yahoo.com
Did I deactivate something on my IE?
I am using IE 8.0.6
Please help me.
Thanks in advance!


More likely your broadband connection is down? Try powering off your router and re-starting it. Then try again.

Once it is up, also download better browsers like Firefox or Opera. They are faster and safer too. :smile:


i dun think it has to do with the router or the browser.

my fren said it is due to some java setting but i dunno where

ManU123
BlueBelt
BlueBelt
 
Posts: 274
Joined: Sun Oct 31, 2010 10:50 pm
Total Likes: 0


Re: Internet links do not work

Postby ManU123 » Thu Aug 11, 2011 7:00 pm

BigDevil wrote:I think he meant he can't click on a link to get to the website, but he can manually type the URL address to get to the website.

yes, u r rite!

ManU123
BlueBelt
BlueBelt
 
Posts: 274
Joined: Sun Oct 31, 2010 10:50 pm
Total Likes: 0


Re: Internet links do not work

Postby ManU123 » Fri Aug 12, 2011 12:13 am

verykiasu2010 wrote:
ManU123 wrote:
BigDevil wrote:I think he meant he can't click on a link to get to the website, but he can manually type the URL address to get to the website.

yes, u r rite!


so is it resolved now ?


no...it is still the same
when click on a link, it does not get activated.
if i put in url address, i can go to the website

ManU123
BlueBelt
BlueBelt
 
Posts: 274
Joined: Sun Oct 31, 2010 10:50 pm
Total Likes: 0


Re: Internet links do not work

Postby ManU123 » Fri Aug 12, 2011 11:45 am

BigDevil wrote:See if this helps: http://support.microsoft.com/kb/281679


hi
i did the belowed as stated from the site and it works!
thanks a lot!



To resolve this problem in Internet Explorer, follow these steps:
Quit all programs that are running.
Click Start, and then click Run.
Type regsvr32 urlmon.dll, and then click OK.
When you receive the "DllRegisterServer in urlmon.dll succeeded" message, click OK.
If this does not resolve the problem, repeat steps 2 through 4 for each of the following files (in step 3, replace Urlmon.dll with each of the file names below):
Shdocvw.dll
Actxprxy.dll
Oleaut32.dll
Mshtml.dll
Browseui.dll
Shell32.dll

ManU123
BlueBelt
BlueBelt
 
Posts: 274
Joined: Sun Oct 31, 2010 10:50 pm
Total Likes: 0




Return to Recess Time